Turmalingrün.de

Wie die ATA wieder zum Leben erweckt wurde…

Ich habe ja bereits über das Kapitel ATA ausgiebig geschrieben. Ein Extra, dass man nicht dringend braucht, aber wenn man jeden Tag auf ein ausgelaufenes LCD-Display schaut, dann stört es schon. In der Sternenwarte eine Reparatur anzufragen, habe ich mich nicht getraut. Was soll das wohl kosten? Allein die ATA liegt bei ca. 250-300 €, der Fühler bei 80 €, und Ein- und Ausbau sicher auch noch mal 100 €.

Ein paar Tage später hatte ich jedenfalls wieder Zeit, um das Kapitel ATA abzuschließen. Ich hatte in der Zwischenzeit ein komplettes KI eines Diesel bei ebay gekauft (30€), und dort dann tatsächlich noch eine, diesmal aber funktionsfähige ATA ausbauen können.

IMG_7660
Diese habe ich dann eingehend vor Einbau getestet: 3770kOhm angeschlossen an Kontakt 3, Masse an 1, + an 2 (Licht) und 5. Ergebnis: 19 Grad und beleuchtet, so sollte es in etwa sein.

IMG_7654
Dann habe ich die ATA eingebaut und musste feststellen, dass der Fehler leider noch immer nicht behoben war. Also ist auch der Fühler offenbar kaputt. Um sicher zu gehen, habe ich die Steckverbindung des Gebers freigelegt und dort den Widerstand gemessen. Die Steckverbindung liegt unter dem Sicherungskasten, dafür müssen ein paar Schrauben raus und dann auch die gesteckten Relais oberhalb. Dabei habe ich einen weiteren Stecker gefunden, der frei schwebend ohne Steckpartner dort herumlungert. Zur Klärung, ob das ein Problem ist, und wofür dieser Stecker überhaupt dient, bemühe ich das Forum.

IMG_7645 IMG_7644
Nach Messung des Widerstands war klar: der ist hinüber. Die Werte steigen bei Messung ins unendliche, was auch die Entwicklung der Temperatur in der ATA-Anzeige von ca 30 auf 58 Grad wenige Sekunden nach Zündung erklärt. Kosten für einen neuen „Geber“ bei MB: etwa 70 plus Steuer, mir deutlich zu teuer. Ausserdem muss man das Kabel durch den gesamten Motorraum auf der Fahrerseite legen, was micht schlimm ist, aber schon etwas mehr Aufwand bedeutet.

In verschiedenen Forenbeiträgen sagten einige, dass man den Fühler des W210 ebenfalls verwenden kann (selber Heißleiter drin), dann nur einen Anschluss basteln muss. Auch wenn man das eigentliche Bauteil, einen Heißleiter mit spezifischer Temperatur-Widerstandskurve, früher mal für kleine Eurobeträge bestellen konnte, konnte ich leider aktuell keinen Anbieter finden, der die passenden Werte an Privatkunden liefern kann (nur B2B). Aber egal, wenns bei MB einen gibt, dann los. Also hin zum Sternentresen, und er hatte sogar einen vorrätig. Kosten: etwa 15 Euro inkl. Steuer.

Es beginnt die Operation Anschlussbasteln. Zunächst musste ein wenig des Plastik rund um die beiden vorhandenen Steckkontakte entfernt werden (Säge). Man hätte natürlich auch einen Stecker kaufen können, aber den hatte er nicht da, und warten wollte ich nicht. Dann die beiden Kontakte mit Kabeln versehen:

IMG_7646 IMG_7647
Anschließend habe ich Silikon in den Steckerbereich gedrückt, damit kein Wasser dort Korrosion verursachen kann. Ins Silikon dann Schrumpfschlauch gedrückt, und diesen geschrumpft, um dann nochmal Silikon nachzuschieben. Das ist nun dicht 🙂

IMG_7648
Dann den Kennzeichenträger abbauen und den alten Fühler mit einer Schraube lösen (war bei mir nicht mehr nötig, denn das Halteblech war schon total weggerostet und ließ sich mit den Fingern „lösen“). Kabel abknipsen, abisolieren und feststellen, dass das originale Kabel innen total oxidiert war (kommt auf dem Bild nicht so gut rüber, aber die verdrillten Äderchen der Kabel waren von einer grünlichen Schicht umgeben, wie man es von Kupferdächern kennt (Kupferoxid).

IMG_7649
Also habe ich es mit einem Glasfaserstift gesäubert und angerauht, und dann hielt das Lötzinn. Ein Glasfasterstift sollte keinem A124-Besitzer fehlen, denn damit kann man sämtliche Kontakte wieder blankreiben (Sicherungsträger, Kabelenden, Kabelschuhe, Kontakte von Relais und Steckern etc.). Abschließend wieder Schrumpfschlauch drüber, und mit Kabelbindern festgemacht:

IMG_7650
Dann den Kennzeichenträger wieder angeschraubt, und gebetet, dass es funktioniert hat (also dass der Widerstand im 210er-Geber wirklich dem des 124ers entspricht. Und siehe da:

IMG_7676
Zur Erinnerung: ich komme von diesem Zustand:

IMG_7605
Noch einmal zusammenfassend: Kaputte ATA mit Segementfehler gekauft, tatsächlich aber auch Elektronikprobleme. Dann angeblich heite bei Ebay gekauft, die aber ebenfalls Segmentfehler hatte. Dann noch eine gekauft mitsamt KI, die endlich heil war. Nun hatte ich ja mit meiner alten ATA vier Stück, von denen eine funktionierte. Diese habe ich eingebaut (s. o.).

Aber was fange ich mit den drei anderen ATAs an? Klar: reparieren und verkaufen 🙂 Also habe ich alle auseinandergeschraubt und die funktionslosen Teile (gerissenes Display, kaputte Elektronik) beiseitegelegt. Zur Beseitigung der Segmentfehler habe ich dann Alkohol genommen und vorsichtig! die Kontakte der Zebragummis und der LCD-Gläser gereinigt. Dann die heilen beiden Elektroniken mit vier heilen Zebragummis und zwei heilen Elektronik-Platinen zusammengesetzt. Siehe da: zwei zusätzliche heile ATAs, und eine mit Polytrauma. Die beiden heilen ATAs stehen nun bei Kleinanzeigen drin, und eine ist bereits verkauft.

IMG_7654 IMG_7651
Vielleicht bekomme ich so – neben der Erfahrung – auch meine Kosten wieder rein 🙂

Hier noch ein Bild mit dem Innenleben:

2 thoughts on “Wie die ATA wieder zum Leben erweckt wurde…

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.